surpport seeking the recorded video
[vuplus_openembedded] / recipes / linux / linux-davinci_2.6.27.bb
1 require linux-omap.inc
2
3 #DEFAULT_PREFERENCE = "-1"
4
5 # uncomment the below to get the latest and greatest and avoid a full reparse
6 # or override in it local.conf like this: DAVINCI_SRCREV_pn-linux-davinci = "${@bb.fetch.get_srcrev(d)}"
7 #DAVINCI_SRCREV = "${@bb.fetch.get_srcrev(d)}"
8 DAVINCI_SRCREV ?= "9d6ed804d27b9452fb96d68b16ee5f124a07e4f9"
9 SRCREV = "${DAVINCI_SRCREV}"
10
11 # The main PR is now using MACHINE_KERNEL_PR, for davinci see conf/machine/include/davinci.inc
12 PV = "2.6.27"
13
14 COMPATIBLE_MACHINE = "(davinci-dvevm)"
15
16 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/khilman/linux-davinci.git;protocol=git \
17            file://defconfig"
18
19 S = "${WORKDIR}/git"