surpport seeking the recorded video
[vuplus_openembedded] / recipes / libtheora / libtheora_0.9+1.0alpha7.bb
1
2 DEPENDS = "libogg libvorbis libsdl-x11"
3
4 SRC_URI = "http://downloads.xiph.org/releases/theora/libtheora-1.0alpha7.tar.gz"
5
6 S = "${WORKDIR}/libtheora-1.0alpha7"
7
8 inherit autotools pkgconfig lib_package
9
10
11 do_configure_append() {
12         find ${S} -name Makefile | xargs sed -i -e s:'-I/usr/include':-I${STAGING_INCDIR}:g
13 }
14
15 do_stage() {
16          autotools_stage_all
17 }
18
19