surpport seeking the recorded video
[vuplus_openembedded] / recipes / libsdl / libsdl-image_1.2.10.bb
1 require libsdl-image.inc
2
3 PR = "${INC_PR}.1"
4
5 DEPENDS += "tiff"
6
7 # Disable the run-time loading of the libs and bring back the soname dependencies.
8 EXTRA_OECONF += "--disable-jpg-shared --disable-png-shared -disable-tif-shared"
9
10 do_unpackpost() {
11         # Removing this file fixes a libtool version mismatch.
12         rm acinclude/libtool.m4
13         rm acinclude/sdl.m4
14         rm acinclude/pkg.m4
15         rm acinclude/lt~obsolete.m4
16         rm acinclude/ltoptions.m4
17         rm acinclude/ltsugar.m4
18         rm acinclude/ltversion.m4
19 }
20
21 addtask unpackpost after do_unpack before do_patch