[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / libid3 / libid3_1.1.bb
1 DESCRIPTION = "libID3 is a small C library to parse ID3 tags. \
2 It uses as little memory as possible, and has both DOM- and SAX-like models."
3 SECTION = "libs/multimedia"
4 LICENSE = "LGPL"
5
6 SRC_URI = "http://download.tangent.org/libid3-${PV}.tar.gz"
7
8 inherit autotools pkgconfig
9
10 do_stage() {
11     autotools_stage_all
12 }
13