surpport seeking the recorded video
[vuplus_openembedded] / recipes / libgtkinput / libgtkinput_0.3.bb
1 LICENSE = "LGPL"
2 DEPENDS = "gtk+"
3 GPE_TARBALL_SUFFIX = "bz2"
4 PR = "r2"
5
6 inherit gpe autotools
7
8 SRC_URI += "file://gtkinput.sh"
9
10 FILES_${PN} = "/etc ${libdir}/gtk-2.0/*/modules/*.so*"
11
12
13
14 do_install_append() {
15         install -d ${D}/${sysconfdir}/X11/Xsession.d
16         install -m 755 ${WORKDIR}/gtkinput.sh ${D}/${sysconfdir}/X11/Xsession.d/46gtkinput
17 }
18