surpport seeking the recorded video
[vuplus_openembedded] / recipes / libgpevtype / libgpevtype_0.14.bb
1 LICENSE = "LGPL"
2 DESCRIPTION = "Data interchange library for GPE"
3 SECTION = "gpe/libs"
4 PRIORITY = "optional"
5 DEPENDS = "libmimedir libeventdb"
6 PR = "r1"
7
8 inherit pkgconfig gpe autotools
9
10 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2"
11
12 headers = "tag-db.h vcard.h vevent.h vtodo.h"
13
14
15 do_stage () {
16         oe_libinstall -so libgpevtype ${STAGING_LIBDIR}
17
18         mkdir -p ${STAGING_INCDIR}/gpe
19         for h in ${headers}; do
20                 install -m 0644 ${S}/gpe/$h ${STAGING_INCDIR}/gpe/${h}
21         done
22 }
23
24