surpport seeking the recorded video
[vuplus_openembedded] / recipes / libg15render / libg15render_1.2.bb
1 DESCRIPTION = "This is a library to render text and shapes into a buffer usable by the Logitech G15 Gaming Keyboard."
2 HOMEPAGE = "http://g15tools.sourceforge.net"
3 LICENSE = "GPLv2"
4 SECTION = "libs"
5 PRIORITY = "optional"
6 DEPENDS = "libg15"
7 PR = "r2"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/g15tools/libg15render-${PV}.tar.bz2"
10
11 inherit autotools
12
13 EXTRA_OECONF = "--with-gnu-ld"
14
15 do_stage () {
16         autotools_stage_all
17 }
18