surpport seeking the recorded video
[vuplus_openembedded] / recipes / libexif / libexif_0.6.13.bb
1 DESCRIPTION = "Library to read the extended image information (EXIF) from JPEG pictures"
2 HOMEPAGE = "http://sourceforge.net/projects/libexif"
3 SECTION = "libs"
4 LICENSE = "LGPL"
5 PR = "r2"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/libexif/libexif-${PV}.tar.bz2"
8
9 inherit autotools 
10
11 do_configure_append() {
12         sed -i s:doc\ binary:binary:g Makefile
13 }
14
15 AUTOTOOLS_STAGE_PKGCONFIG = "1"
16
17 do_stage() {
18         autotools_stage_all
19 }