surpport seeking the recorded video
[vuplus_openembedded] / recipes / libdotconf / libdotconf_1.0.13.bb
1 DESCRIPTION = " dot.conf is an easy to use and powerful configuration file parser library"
2 HOMEPAGE = "http://www.azzit.de/dotconf/"
3 LICENSE = "LGPLv2"
4
5 PR = "r0"
6
7 inherit autotools
8
9 SRC_URI = "http://www.azzit.de/dotconf/download/v1.0/dotconf-${PV}.tar.gz \
10           file://srcMakefile.am_00.patch;patch=1"
11
12 S = "${WORKDIR}/dotconf-${PV}"
13
14 do_install() {
15         install -d ${D}${libdir}
16         install -d ${D}${includedir}
17
18         install -m 0644 ${S}/src/dotconf.h  ${D}${includedir}
19         oe_libinstall -C src -so libdotconf ${D}${libdir}
20 }
21
22 do_stage() {
23         install -m 0644 ${S}/src/dotconf.h ${STAGING_INCDIR}/
24         oe_libinstall -C src -so libdotconf ${STAGING_LIBDIR}/
25 }