surpport seeking the recorded video
[vuplus_openembedded] / recipes / libacpi / libacpi_0.2.bb
1 DESCRIPTION = "ACPI data gathering library."
2 SECTION = "base"
3 HOMEPAGE = "http://www.ngolde.de/libacpi.html"
4 LICENSE = "MIT"
5 PR = "r1"
6
7 SRC_URI = "http://www.ngolde.de/download/libacpi-${PV}.tar.gz \
8            file://makefile-fix.patch;patch=1 "
9
10 PACKAGES += "${PN}-bin"
11
12 FILES_${PN} = "${libdir}/libacpi.so.*"
13 FILES_${PN}-bin = "${bindir}"
14
15 COMPATIBLE_HOST = '(x86_64|i.86.*)-(linux|freebsd.*)'
16
17 do_install() {
18         oe_runmake install DESTDIR=${D} PREFIX=${exec_prefix}
19 }