surpport seeking the recorded video
[vuplus_openembedded] / recipes / kexecboot / linux-kexecboot_2.6.21-hh20.bb
1 require linux-kexecboot.inc
2
3 DEFAULT_PREFERENCE = "-1"
4 DEFAULT_PREFERENCE_hx4700 = "1"
5 DEFAULT_PREFERENCE_h2200 = "1"
6
7 SRC_URI = "${HANDHELDS_CVS};module=linux/kernel26;tag=${@'K' + bb.data.getVar('PV',d,1).replace('.', '-')} \
8            file://linux-2.6.git-9d20fdd58e74d4d26dc5216efaaa0f800c23dd3a.patch;patch=1 \
9            http://www.rpsys.net/openzaurus/patches/archive/export_atags-r0a.patch;patch=1 \
10            file://gcc4x-limits.patch;patch=1 \
11            file://defconfig"
12
13 SRC_URI += "file://${LOGO_SIZE}/logo_linux_clut224.ppm.bz2"
14
15 S = "${WORKDIR}/kernel26"
16
17
18 do_configure_append() {
19         gzip -d ${S}/initramfs.cpio.gz || true
20         sed -i -e s:\.gz::g .config             
21 }
22
23