surpport seeking the recorded video
[vuplus_openembedded] / recipes / kbd / kbd_1.12.bb
1 # kbd OE build file
2 # Copyright (C) 2004-2006, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5
6 SRC_URI="http://ftp.debian.org/debian/pool/main/k/kbd/kbd_1.12.orig.tar.gz"
7
8 FILES_${PN} += " /usr/share/consolefonts/drdos8x16.psfu.gz"
9
10 do_configure() {
11         ARCH=${TARGET_ARCH} ./configure
12 }
13
14 do_compile() {
15         make CC="${CC}" CFLAGS="${CFLAGS}"
16 }
17
18 do_install() {
19         make DESTDIR=${D} install
20 }