surpport seeking the recorded video
[vuplus_openembedded] / recipes / jaaa / clxclient_3.6.1.bb
1 DESCRIPTION = "clxclient library from http://www.kokkinizita.net/linuxaudio/"
2 SECTION = "libs/multimedia"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 PR = "r0"
6
7 DEPENDS = "libx11 clthreads freetype libxft"
8 RDEPENDS = "libx11-locale"
9
10 SRC_URI = "http://www.kokkinizita.net/linuxaudio/downloads/clxclient-${PV}.tar.bz2 \
11         file://clxclient-Makefile.patch;patch=1 \
12 "
13
14 S = "${WORKDIR}/clxclient-${PV}"
15
16 inherit autotools pkgconfig lib_package
17
18 do_stage() {
19        autotools_stage_all
20            oe_libinstall -so libclxclient ${STAGING_LIBDIR}
21            install -m 0644 clxclient.h ${STAGING_INCDIR}
22 }