surpport seeking the recorded video
[vuplus_openembedded] / recipes / images / shr-image.bb
1 require shr-image.inc
2
3 IMAGE_BASENAME = "full"
4
5 DEPENDS += "task-shr"
6 RDEPENDS += "\
7     task-shr-apps \
8     task-shr-games \
9     task-shr-gtk \
10 "
11
12 IMAGE_INSTALL += "\
13   task-shr-apps \
14   task-shr-games \
15   task-shr-gtk \
16 "
17
18 # perform some SHR convenience tweaks to the rootfs
19 shr_rootfs_postprocess_append() {
20     curdir=$PWD
21     cd ${IMAGE_ROOTFS}
22
23
24     #Replace desktop files
25     echo "Icon=pidgin.png" >> ./usr/share/applications/pidgin.desktop
26     sed -i "s/^X-Icon-path.*$//g" ./usr/share/applications/vagalume.desktop
27
28     cd $curdir
29 }
30