surpport seeking the recorded video
[vuplus_openembedded] / recipes / hwdata / hwdata_0.191.bb
1 DESCRIPTION = "This package contains various hardware identification and configuration data, such as the pci.ids database, or the XFree86/xorg Cards database. It's needed for the kudzu hardware detection."
2 LICENSE = "GPL + X11"
3
4 PR = "r1"
5
6 SRC_URI = "http://archive.ubuntu.com/ubuntu/pool/main/h/hwdata/hwdata_0.191.orig.tar.gz \
7            http://archive.ubuntu.com/ubuntu/pool/main/h/hwdata/hwdata_0.191-1.diff.gz;patch=1 \
8            "
9
10 PACKAGE_ARCH = "all"
11 FILES_${PN} = "${datadir}"
12
13 do_install() {
14         mkdir -p ${D}${datadir}/hwdata  
15         install -m 644 MonitorsDB pci* usb.ids video* upgradelist  ${D}${datadir}/hwdata
16 }