surpport seeking the recorded video
[vuplus_openembedded] / recipes / htmldoc / htmldoc_1.8.27.bb
1 require htmldoc.inc
2 DEPENDS += "htmldoc-native"
3 PR = "r2"
4
5
6 SRC_URI = "http://ftp.rz.tu-bs.de/pub/mirror/ftp.easysw.com/ftp/pub/htmldoc/${PV}/htmldoc-${PV}-source.tar.bz2 \
7 file://paths_1.8.27.patch;patch=1"
8
9
10 inherit autotools pkgconfig
11
12 EXTRA_AUTORECONF += "--exclude=autoheader"
13 EXTRA_OECONF += "--disable-localpng --disable-localjpeg --disable-localzlib \
14                 --with-gui=no"
15
16 FILES_${PN} += "${datadir}/htmldoc/fonts"
17 FILES_${PN} += "${datadir}/htmldoc/data"
18
19
20 do_install() {
21         oe_runmake 'DESTDIR=${D}' install
22 }