surpport seeking the recorded video
[vuplus_openembedded] / recipes / hnb / hnb_1.9.17+1.9.18pre7.bb
1 DESCRIPTION = "hnb is a text-mode hierarchical outliner"
2 SECTION = "console/pim"
3 HOMEPAGE = "http://hnb.sf.net"
4 LICENSE = "GPL"
5 DEPENDS = "ncurses"
6
7 SRC_URI = "http://hnb.sourceforge.net/.files/hnb-1.9.18.pre7.tar.gz"
8 S = "${WORKDIR}/hnb-1.9.18.pre7"
9
10 EXTRA_OEMAKE = '"LIBS=-L${STAGING_LIBDIR} -lncurses libcli/libcli.a"'
11
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 src/hnb ${D}${bindir}
15         install -d ${D}${mandir}/man1
16         install -m 0644 doc/hnb.1 ${D}${mandir}/man1/
17 }
18