surpport seeking the recorded video
[vuplus_openembedded] / recipes / help2man / help2man_1.36.4.bb
1 DESCRIPTION = "GNU utility to convert program --help output to a man page"
2 HOMEPAGE    = "http://www.gnu.org/software/help2man"
3 SECTION     = "console/utils"
4 LICENSE     = "GPLv2"
5 DEPENDS     = "gettext-native perl-native liblocale-gettext-perl-native"
6 RDEPENDS    = "gettext perl liblocale-gettext-perl"
7
8 TARGET_CC_ARCH += "${LDFLAGS}"
9
10 SRC_URI    = "${GNU_MIRROR}/help2man/${P}.tar.gz"
11
12 inherit autotools
13
14 PR = "r0"
15
16 EXTRA_OECONF += "PERL=/usr/bin/perl"
17
18 do_configure () {
19         oe_runconf
20 }
21
22 FILES_${PN} += "/usr/lib/hacklocaledir.so"