surpport seeking the recorded video
[vuplus_openembedded] / recipes / hal / hal_0.5.13.bb
1 require hal.inc
2
3 DEFAULT_PREFERENCE = "-1"
4
5 # The following code finds the right linux/input.h,
6 # which also works with external-toolchain/SDK
7 do_configure() {
8         sed -i -e s:1.43:1.41:g ${S}/configure.in
9         linux_input_h=`echo "#include <linux/input.h>" | ${CPP} - | \
10                 grep "linux\/input.h" | head -n 1 | awk -F '"' '{print $2}'`
11         autotools_do_configure --with-linux-input-header=${linux_input_h}
12 }