surpport seeking the recorded video
[vuplus_openembedded] / recipes / hal / hal_0.5.11.bb
1 require hal.inc
2
3 PR = "r6"
4
5 SRC_URI += " file://hal-right-input-h.patch;patch=1 \
6              file://fix-configure.diff;patch=1 \
7              file://wifi-2.6.27.diff;patch=1"
8
9 # The following code finds the right linux/input.h,
10 # which also works with external-toolchain/SDK
11 do_configure() {
12         linux_input_h=`echo "#include <linux/input.h>" | ${CPP} - | \
13                 grep "linux\/input.h" | head -n 1 | awk -F '"' '{print $2}'`
14         autotools_do_configure --with-linux-input-header=${linux_input_h}
15 }