surpport seeking the recorded video
[vuplus_openembedded] / recipes / gtk+ / gtk+-native_2.12.11.bb
1
2 require gtk+_2.12.11.bb
3
4 inherit native
5
6 DEPENDS += "atk-native pango-native cairo-native"
7 PROVIDES = "gtk+-native"
8
9 EXTRA_OECONF += "--without-libtiff --disable-modules"
10
11 PR = "r2"
12
13 do_install_append() {
14
15     # this tool is required by gnome-keyring 2.26.0 to get built
16     # it is written in Python and use only Python xml
17     install -d ${STAGING_BINDIR_NATIVE}
18     install -m 0755 ${S}/gtk/gtk-builder-convert ${STAGING_BINDIR_NATIVE}
19 }
20