surpport seeking the recorded video
[vuplus_openembedded] / recipes / gstreamer / gst-plugins-base_0.10.32.bb
1 require gst-plugins.inc
2
3 SRC_URI_append_opendreambox = " file://samihack.patch;patch=1"
4 SRC_URI_append_vuplus = " file://samihack.patch;patch=1"
5
6 PR = "${INC_PR}.0"
7
8 PROVIDES += "gst-plugins"
9
10 # gst-plugins-base only builds the alsa plugin
11 # if alsa has been built and is present.  You will
12 # not get an error if this is not present, just 
13 # a missing alsa plugin
14 #DEPENDS += "${@base_contains('DISTRO', 'opendreambox', 'alsa-lib', 'cdparanoia pango libtheora alsa-lib libsm virtual/libx11 freetype gnome-vfs libxv', d)}"
15 DEPENDS += "${@base_contains('DISTRO', 'vuplus', 'alsa-lib', 'cdparanoia pango libtheora alsa-lib libsm virtual/libx11 freetype gnome-vfs libxv', d)}"
16 EXTRA_OECONF_opendreambox += "--disable-theora --disable-pango --with-audioresample-format=int"
17 EXTRA_OECONF_vuplus += "--disable-theora --disable-pango --with-audioresample-format=int"
18