Merge branch 'vuplus-1.6' of ssh://192.168.102.66/~ikseong/work/repo/openembedded...
[vuplus_openembedded] / recipes / gstreamer / gst-plugins-bad_0.10.21.bb
1 require gst-plugins.inc
2
3 PR = "${INC_PR}.1"
4
5 do_configure_prepend() {
6     sed -i -e s:docs::g Makefile.am
7 }
8
9 DEPENDS += "gst-plugins-base"
10
11 EXTRA_OECONF_opendreambox += "--disable-apexsink --disable-dvdnav --disable-cdaudio --disable-mpeg2enc --disable-mplex --disable-librfb"
12 EXTRA_OECONF_vuplus += "--disable-apexsink --disable-dvdnav --disable-cdaudio --disable-mpeg2enc --disable-mplex --disable-librfb"
13
14 SRC_URI_append_opendreambox += " file://mpegpsdemux-speedup.diff;patch=1;pnum=0 \
15                                  file://mpegtsdemux-fix-bd-streamtype-detection.diff;patch=1;pnum=1 \
16                                  file://audioparsers-change-rank.diff;patch=1;pnum=1 \
17 "
18 SRC_URI_append_vuplus += " file://mpegpsdemux-speedup.diff;patch=1;pnum=0 \
19                                  file://mpegtsdemux-fix-bd-streamtype-detection.diff;patch=1;pnum=1 \
20                                  file://audioparsers-change-rank.diff;patch=1;pnum=1 \
21 "