surpport seeking the recorded video
[vuplus_openembedded] / recipes / gobby / obby_0.4.1.bb
1 LICENSE = "LGPL"
2 HOMEPAGE = "http://darcs.0x539.de/trac/obby/cgi-bin/trac.cgi/wiki/"
3
4 DEPENDS = "net6 gtkmm gmp"
5 inherit autotools pkgconfig
6
7 SRC_URI = "http://releases.0x539.de/obby/obby-${PV}.tar.gz"
8
9 EXTRA_OECONF += " --with-libgmp-prefix=${STAGING_LIBDIR}"
10
11 do_stage() {
12         install -d ${STAGING_LIBDIR}
13         install -d ${STAGING_INCDIR}/obby
14         install -d ${STAGING_INCDIR}/obby/serialise
15         install -m 644 inc/*.hpp ${STAGING_INCDIR}/obby
16         install -m 644 inc/serialise/*.hpp ${STAGING_INCDIR}/obby/serialise
17         install -m 755 src/.libs/*so* ${STAGING_LIBDIR}/
18 }