[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / gob2 / gob2_2.0.14.bb
1 LICENSE = "LGPL"
2 DESCRIPTION = "A library to make creating GObjects easier"
3 HOMEPAGE = "http://www.5z.com/jirka/gob.html"
4 SECTION = "libs"
5 DEPENDS = "gtk+ bison flex"
6 SRC_URI = "http://ftp.5z.com/pub/gob/old/gob2-${PV}.tar.gz"
7
8 inherit autotools pkgconfig
9
10 do_compile_prepend() {
11     find ${S} -name Makefile | xargs sed -i 's~-I/usr/include~-I${STAGING_INCDIR}~g'
12     find ${S} -name Makefile | xargs sed -i 's~-I$(includedir)~-I${STAGING_INCDIR}~g'
13 }
14
15 do_stage() {
16     install -m 0644 ${S}/gob2.m4 ${STAGING_DATADIR}/aclocal
17 }