surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / libgweather_2.26.2.1.bb
1 LICENSE = "LGPL"
2 DEPENDS = "libgnome libsoup-2.4 gtk+"
3
4 PR = "r1"
5
6 inherit gnome
7
8 EXTRA_OEMAKE = "ORBIT_IDL=${STAGING_BINDIR_NATIVE}/orbit-idl-2"
9
10 do_configure_prepend() {
11         sed -i -e 's:help::'    ${S}/Makefile.am
12         sed -i -e 's: doc : :g' ${S}/Makefile.am
13 }
14
15 do_stage() {
16         autotools_stage_all
17 }
18
19 FILES_${PN} += "${datadir}/gnome* \
20                 ${datadir}/icons"
21
22 PACKAGES =+ "${PN}-locationdata"
23 FILES_${PN}-locationdata = "${datadir}/libgweather/Locations*"
24
25 PACKAGES =+ "libpanel-applet"
26 FILES_libpanel-applet = "${libdir}/libpanel-applet-2.so.*"
27
28