surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / libgsf_1.13.3.bb
1 LICENSE = "GPL"
2 SECTION = "libs"
3 PR = "r1"
4
5 DEPENDS= "libxml2 glib-2.0 zlib gtk-doc libbonobo gnome-vfs"
6 RDEPENDS = "gconf gnome-vfs"
7
8
9 PACKAGES =+ "${PN}-gnome ${PN}-gnome-dev "
10
11 FILES_${PN}-gnome = "${libdir}/libgsf-gnome-1.so.*"
12 FILES_${PN}-gnome-dev = "${libdir}/libgsf-gnome-1.* ${includedir}/libgsf-1/gsf-gnome"
13
14 inherit autotools pkgconfig gnome
15
16
17 do_stage() {
18 autotools_stage_all
19 }