surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / libgnomekbd_2.28.0.bb
1 DESCRIPTION = "GNOME keyboard library"
2 LICENSE = "LGPL"
3 SECTION = "x11/gnome/libs"
4
5 DEPENDS = "gconf libgnome libxklavier"
6
7 inherit gnome
8
9 do_configure_append() {
10         find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
11         find ${S} -name Makefile | xargs sed -i s:'-I/usr/include':'-I${STAGING_INCDIR}':g
12 }
13
14 do_stage() {
15     autotools_stage_all
16 }
17
18
19
20