surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / libgnomecups_0.2.3.bb
1 DESCRIPTION="Gnome Cups Manager"
2 LICENSE="GPLv2"
3
4 PR ="r0"
5
6 DEPENDS="glib-2.0 gtk+ pango cups intltool libgnomeui"
7
8 inherit gnome pkgconfig
9
10 do_compile_append () {
11         cp libgnomecups-1.0.pc libgnomecups-1.0.pc.old
12         sed 's:${STAGING_DIR_HOST}::' < libgnomecups-1.0.pc.old > libgnomecups-1.0.pc
13 }
14
15 do_stage() {
16         autotools_stage_all
17 }
18