surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / goffice_0.6.3.bb
1 DESCRIPTION="Gnome Office Library"
2 LICENSE="GPLv2"
3 PR ="r0"
4
5 DEPENDS="glib-2.0 gtk+ pango cairo libgnomeprint libgsf libglade libpcre libxml2 libart-lgpl"
6
7 FILES_${PN}-dbg += "${libdir}/goffice/${PV}/plugins/*/.debug"
8
9 inherit gnome pkgconfig
10
11 do_stage() {
12         autotools_stage_all
13 }
14
15 PACKAGES_DYNAMIC = "goffice-plugin-*"
16
17 python populate_packages_prepend () {
18         goffice_libdir = bb.data.expand('${libdir}/goffice/${PV}/plugins', d)
19
20         do_split_packages(d, goffice_libdir, '(.*)', 'goffice-plugin-%s', 'Goffice plugin for %s', allow_dirs=True)
21 }
22