surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / gnome-python-extras_2.19.1.bb
1 LICENSE = "GPL/LGPL"
2 DEPENDS = "python-pygtk libwnck"
3
4 PR = "r1"
5
6 inherit gnome distutils-base
7
8 SRC_URI += "file://acinclude.m4"
9
10 do_configure_prepend() {
11         install -m 0644 ${WORKDIR}/acinclude.m4 ${S}/
12 }
13
14 do_configure_prepend() {
15         sed -i -e s:'`$PKG_CONFIG --variable=defsdir pygtk-2.0`':\"${STAGING_DATADIR}/pygtk/2.0/defs\":g ${S}/configure.ac
16 }       
17
18 AUTOTOOLS_STAGE_PKGCONFIG = "1"
19 do_stage() {
20         autotools_stage_all
21 }       
22
23 FILES_${PN}-dev += "${datadir}/pygtk"