surpport seeking the recorded video
[vuplus_openembedded] / recipes / gnome / epiphany_2.24.0.bb
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "libsoup-2.4 gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4 PR = "r1"
5
6 inherit gnome
7
8
9 EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
10
11 do_configure_prepend() {
12         touch ${S}/gnome-doc-utils.make
13         sed -i -e s:help::g Makefile.am
14 }
15
16 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
17
18