surpport seeking the recorded video
[vuplus_openembedded] / recipes / g15daemon / g15daemon_1.2.6a.bb
1 DESCRIPTION = "G15daemon  takes control of the G15 keyboard, \
2 allowing the use of all keys through the linux kernel uinput \
3 device driver.  It  also controls  the use of the keyboard's \
4 LCD display, allows multiple, simultaneous client applications \
5 to connect, and gives  the  user the  ability to switch between \
6 client apps at the press of a button."
7 HOMEPAGE = "http://g15tools.sourceforge.net"
8 LICENSE = "GPLv2"
9 SECTION = "console/utils"
10 PRIORITY = "optional"
11 DEPENDS = "libdaemon libg15"
12 RDEPENDS = "libg15"
13 RRECOMMENDS = "kernel-module-uinput"
14 PR ="r2"
15
16 SRC_URI = "${SOURCEFORGE_MIRROR}/g15daemon/g15daemon-${PV}.tar.bz2"
17
18 inherit autotools
19
20 EXTRA_OECONF = "--with-gnu-ld"
21
22 do_stage () {
23         autotools_stage_all
24 }
25