surpport seeking the recorded video
[vuplus_openembedded] / recipes / fetchmail / fetchmail_6.2.5.bb
1 PR = "r2"
2 SECTION = "console/network"
3 LICENSE = "GPL"
4 DESCRIPTION = "Fetchmail is a free, full-featured, robust, \
5 well-documented remote-mail retrieval and forwarding utility \
6 intended to be used over on-demand TCP/IP links \
7 (such as SLIP or PPP connections)."
8 #NOTE: by default configure sets --enable-nls and this pulls in
9 # libintl.h in the compile.  gettext disables NLS if USE_NLS=no
10 # and will remove libintl from DEPENDS, the following line should
11 # be uncommmented after testing on a system with USE_NLS=yes
12 #DEPENDS = "virtual/libintl"
13
14 SRC_URI = "${DEBIAN_MIRROR}/main/f/${PN}/${PN}_${PV}.orig.tar.gz \
15            file://configure.patch;patch=1"
16
17 inherit autotools gettext
18
19 do_configure_prepend () {
20         if [ ! -e acinclude.m4 ]; then
21                 cat aclocal.m4 > acinclude.m4
22         fi
23 }