surpport seeking the recorded video
[vuplus_openembedded] / recipes / enigma2 / enigma2-transtreamproxy.bb
1 DESCRIPTION = "streamproxy manages streaming data to a Mobile device using enigma2"
2 PRIORITY = "required"
3 LICENSE = "GPLv3"
4 LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
5
6 PR = "r6"
7 SRCREV="b55a219498eeceb63a98dcfdc7597b7c40d6977c"
8 DEPENDS += "boost"
9
10 SRC_URI = "git://code.vuplus.com/git/filestreamproxy.git;protocol=git;branch=transtreamproxy;tag=${SRCREV}"
11
12 inherit autotools
13
14 S = "${WORKDIR}/git"
15
16 do_install() {
17         install -d ${D}/usr/bin
18         install -m 0755 ${S}/src/transtreamproxy ${D}/usr/bin/transtreamproxy
19 }
20