update transtreamproxy.
[vuplus_openembedded] / recipes / enigma2 / enigma2-transtreamproxy.bb
1 DESCRIPTION = "streamproxy manages streaming data to a Mobile device using enigma2"
2 PRIORITY = "required"
3 LICENSE = "GPLv3"
4 LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
5
6 PR = "r4"
7 SRCREV="73c4940c5d6afbbb546293bf2522291a564a5cb7"
8
9 SRC_URI = "git://code.vuplus.com/git/filestreamproxy.git;protocol=git;branch=transtreamproxy;tag=${SRCREV}"
10
11 inherit autotools
12
13 S = "${WORKDIR}/git"
14
15 do_install() {
16         install -d ${D}/usr/bin
17         install -m 0755 ${S}/src/transtreamproxy ${D}/usr/bin/transtreamproxy
18 }
19