surpport seeking the recorded video
[vuplus_openembedded] / recipes / ekiga / ekiga_3.2.0.bb
1 DESCRIPTION = "Gnome videoconferencing application"
2 LICENSE = "GPLv2"
3
4 ARM_INSTRUCTION_SET = "arm"
5
6 inherit gnome
7 DEPENDS += " avahi libnotify eds-dbus libgnome gtkmm libsigc++-2.0 gstreamer gst-plugins-good gst-plugins-base gst-plugins-bad opal ptlib gnome-doc-utils"
8 RDEPENDS += "gst-plugin-app gst-plugin-video4linux2 opal ptlib"
9
10 EXTRA_OECONF = "--enable-static-libs   --disable-ldap --disable-gnome --enable-gstreamer   --disable-gdu --disable-scrollkeeper "
11
12 do_configure_append() {
13         find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
14         find ${S} -name Makefile | xargs sed -i s:'-I/usr/include':'-I${STAGING_INCDIR}':g
15 }
16
17 FILES_${PN} += "${datadir}/dbus-1 ${datadir}/icons"
18