checksums.ini: fix writenfi-mipsel-2.6.18-r1 checksum
[vuplus_openembedded] / recipes / dreambox / dreambox-blindscan-utils.bb
1 DESCRIPTION = "Utilities needed to do transponder blindscan with dreambox dvb receivers"
2 SECTION = "base"
3 PRIORITY = "optional"
4 MAINTAINER = "Felix Domke <tmbinc@elitedvb.net>"
5 LICENSE = "GPL"
6 RDEPENDS = "ncurses"
7 PV = "1.0"
8 PV_dm600pvr = "1.1"
9 PV_mipsel = "1.1"
10 PR = "r0"
11 PACKAGE_ARCH = "${MACHINE_ARCH}"
12
13 SRC_URI = "http://sources.dreamboxupdate.com/download/opendreambox/dreambox-blindscan-utils-${MACHINE}-${PV}.tar.bz2"
14
15 S = "${WORKDIR}/blindscan-utils"
16
17 do_install() {
18         install -d ${D}/${bindir}/
19         for i in `find ${S} -type f -maxdepth 1`; do
20                 install -m 0755 $i ${D}/${bindir}/;
21         done;
22 }