surpport seeking the recorded video
[vuplus_openembedded] / recipes / dnsmasq / dnsmasq-dbus_2.47.bb
1 # dnsmasq with support for DBus interface
2
3 require dnsmasq.inc
4
5 S = "${WORKDIR}/dnsmasq-${PV}"
6
7 DEPENDS = "dbus"
8 EXTRA_OEMAKE = "COPTS=-DHAVE_DBUS"
9
10 do_install_append () {
11         install -d ${D}${sysconfdir}/dbus-1/system.d
12         install -m 644 dbus/dnsmasq.conf ${D}${sysconfdir}/dbus-1/system.d/
13 }