surpport seeking the recorded video
[vuplus_openembedded] / recipes / disko / disko_1.6.0.bb
1 DESCRIPTION = "Disko is an application framework, that can be used to develop GUI applications for embedded devices. It is closely connected to the DirectFB"
2 LICENSE = "LGPL"
3 PR = "r0"
4
5 require disko.inc
6
7 DEPENDS += "taglib directfb virtual/libx11 hal libxv libxxf86vm"
8
9 SRC_URI = "http://www.diskohq.org/downloads/${PN}-${PV}.tar.gz \
10            file://pkgconfig.patch;patch=1 \
11           "
12
13 do_compile() {
14         ${STAGING_BINDIR_NATIVE}/scons ${PARALLEL_MAKE} graphics=all prefix=${prefix}/ || \
15         oefatal "scons build execution failed."
16 }