surpport seeking the recorded video
[vuplus_openembedded] / recipes / diffstat / diffstat_1.47.bb
1 DESCRIPTION = "diffstat reads the output of diff and displays a histogram of \
2 the insertions, deletions, and modifications per-file. It is useful for \
3 reviewing large, complex patch files."
4 HOMEPAGE = "http://invisible-island.net/diffstat/"
5 PRIORITY = "optional"
6 SECTION = "devel"
7
8 # NOTE: The upstream maintainer has a single 'diffstat.tar.gz' for the
9 # latest version of the package.  It could easily change out from under us.
10 # I'd rather rely on debian, and possible have the sources vanish, than risk
11 # the sources _changing_ underneith us. -CL
12 SRC_URI = "${DEBIAN_MIRROR}/main/d/diffstat/diffstat_${PV}.orig.tar.gz \
13            ${DEBIAN_MIRROR}/main/d/diffstat/diffstat_${PV}-1.diff.gz;patch=1"
14 S = "${WORKDIR}/diffstat-${PV}"
15
16 inherit autotools
17
18 do_configure () {
19         if [ ! -e acinclude.m4 ]; then
20                 mv aclocal.m4 acinclude.m4
21         fi
22         autotools_do_configure
23 }