[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / cpubench / cpubench_06.bb
1 DESCRIPTION = "OpenWRT's CPU Benchmark"
2 HOMEPAGE = "http://wiki.openwrt.org/HardwarePerformance"
3 LICENSE = "GPL"
4 SECTION = "devel"
5
6 SRC_URI = "file://openwrt_cpu_bench_v06.c"
7
8 do_compile() {
9         ${CC} -O0 ${LDFLAGS} ${WORKDIR}/openwrt_cpu_bench_v06.c -o cpubench
10 }
11
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 cpubench ${D}${bindir}
15 }