surpport seeking the recorded video
[vuplus_openembedded] / recipes / clutter / clutter-0.9_git.bb
1 require clutter.inc
2
3 SRCREV = "13e055a351f83c56b895b131566a6e842d24ed2a"
4
5 PV = "1.1.0"
6 PR = "${INC_PR}.0"
7 PR_append = "+git${SRCREV}"
8
9 SRC_URI = "git://git.clutter-project.org/clutter.git;protocol=git \
10            file://enable_tests.patch;patch=1 "
11 S = "${WORKDIR}/git"
12
13 BASE_CONF += "--disable-introspection"
14
15 PARALLEL_MAKE = ""
16
17 do_compile_prepend() {
18         for i in $(find ${S} -name Makefile) ; do
19                 sed -i -e s:-Werror::g $i
20         done
21     ( cd clutter/cogl/gles ; for i in *.glsl ; do sh stringify.sh -h $i ; done )
22 }
23