surpport seeking the recorded video
[vuplus_openembedded] / recipes / cellhunter / cellhunter_0.5.0.bb
1 DESCRIPTION = "CellHunter - A game to collect information about mobile phone cells"
2 SECTION = "x11/utils"
3 DEPENDS = "python"
4 RDEPENDS = "python-subprocess python-netclient python-math python-core python-io python-pygtk python-dbus frameworkd"
5 PR = "r0"
6
7 SRC_URI = "\
8   http://ch.omoco.de/cellhunter/files/cellhunter-${PV}.tar.gz \
9 "
10
11 do_configure () {
12     :
13 }
14
15 do_compile () {
16     :
17 }
18
19 do_install () {
20     install -d ${D}${bindir}
21     install -m 0755 cellhunter.py ${D}${bindir}/
22     install -m 0755 cellhunter_upload.sh ${D}${bindir}/
23     install -d ${D}${datadir}/pixmaps
24     install -d ${D}${datadir}/applications
25     install -m 0644 cellhunter.desktop ${D}${datadir}/applications/cellhunter.desktop
26     install -m 0644 cellhunter.png ${D}${datadir}/pixmaps/cellhunter.png
27 }