surpport seeking the recorded video
[vuplus_openembedded] / recipes / cdrkit / cdrkit_1.1.8.bb
1 DESCRIPTION = "portable command-line CD/DVD recorder software"
2 MAINTAINER = "Felix Domke <tmbinc@elitedvb.net>"
3 LICENSE = "GPL"
4 SECTION = "optional"
5 DEPENDS = "cmake-native libcap bzip2"
6
7 SRC_URI = "http://cdrkit.org/releases/${PN}-${PV}.tar.gz"
8
9 inherit autotools
10
11 do_install () {
12         oe_runmake 'DESTDIR=${D}' 'PREFIX=/usr' install
13         ln -fs genisoimage ${D}${bindir}/mkisofs
14 }