surpport seeking the recorded video
[vuplus_openembedded] / recipes / btxml / btxml.bb
1 DESCRIPTION = "Bluetooh Download Data from remote phones"
2 HOMEPAGE = "http://www.saftware.de"
3 SECTION = "apps"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 DEPENDS = "bluez-libs"
7
8 SRC_URI = "http://www.saftware.de/bluetooth/btxml.c"
9 S = "${WORKDIR}"
10
11 do_compile() {
12     ${CC} ${CPPFLAGS} -c -o btxml.o btxml.c
13     ${CC} -o btxml -lbluetooth -L${STAGING_LIBDIR} btxml.o
14 }
15
16 do_install() {
17     install -d ${D}${bindir}/
18     install -m 0775 btxml ${D}${bindir}/
19 }