surpport seeking the recorded video
[vuplus_openembedded] / recipes / bluez / bluez-cups-backend_3.33.bb
1 require bluez-utils3.inc
2
3 PR = "r1"
4
5 DEPENDS += "cups"
6
7 # TI patch landed upstream sometime between 3.35 and 3.36, 
8 # albeit in a somewhat different form
9 SRC_URI += "file://hciattach-ti-bts.patch;patch=1"
10
11 # see bluez-utils3.inc for the explanation of these option
12 EXTRA_OECONF = " \
13                  --enable-bccmd \
14                  --enable-hid2hci \
15                  --disable-alsa \ 
16                  --enable-cups \
17                  --enable-glib \
18                  --disable-sdpd \
19                  --enable-network \
20                  --enable-serial \
21                  --enable-input \
22                  --enable-audio \
23                  --enable-echo \
24                  --enable-configfile \
25                  --enable-initscripts \
26                  --enable-test \
27                 " 
28
29
30 FILES_${PN} = "${libdir}/cups/backend/bluetooth"
31 RDEPENDS_${PN} = "cups"