surpport seeking the recorded video
[vuplus_openembedded] / recipes / bing / bing_1.1.3.bb
1 DESCRIPTION = "bing is an application which measures the RAW bandwidth of a remote network link."
2 SECTION = "console/network"
3 HOMEPAGE = "http://fgouget.free.fr/bing/index-en.shtml"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://fgouget.free.fr/bing/bing_src-${PV}.tar.gz"
7 S = "${WORKDIR}/bing_src-${PV}"
8
9 CFLAGS += "-I${S}/include"
10
11 do_install() {
12         install -d ${D}${bindir}
13         install -m 0755 bing ${D}${bindir}
14 }