[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / avahi / avahi-ui_0.6.21.bb
1 require avahi.inc
2
3 PR = "r8"
4
5 DEPENDS += "avahi gtk+"
6
7 SRC_URI += "file://dbus-pre-1.1.1-support.patch;patch=1"
8 AVAHI_GTK = "--enable-gtk"
9
10 S = "${WORKDIR}/avahi-${PV}"
11
12 do_stage() {
13         install -d ${STAGING_INCDIR}/avahi-ui
14         cp ${S}/avahi-ui/*.h ${STAGING_INCDIR}/avahi-ui/
15         oe_libinstall -C avahi-ui -a -so libavahi-ui ${STAGING_LIBDIR}
16 }
17
18 PACKAGES = "${PN} ${PN}-dbg"
19
20 FILES_${PN} = "${libdir}/libavahi-ui*.so.*"
21 FILES_${PN}-dbg += "${libdir}/.debug/libavah-ui*"