surpport seeking the recorded video
[vuplus_openembedded] / recipes / apr / apr_0.9.12.bb
1 DESCRIPTION = "Apache Portable Runtime (APR) library"
2 SECTION = "libs"
3 LICENSE = "Apache"
4 HOMEPAGE = "http://apr.apache.org"
5 PR = "r1"
6
7 SRC_URI = "${APACHE_MIRROR}/apr/apr-${PV}.tar.bz2"
8
9 inherit autotools lib_package binconfig
10
11 do_configure() {
12         oe_runconf
13 }
14
15 do_stage() {
16         autotools_stage_all
17 }